SSD komplett formatiert - wird nicht mehr erkannt

Probleme mit der Motorik? Tickt eure CPU noch richtig?
Fragt hier nach...

SSD komplett formatiert - wird nicht mehr erkannt

Beitrag Nummer:#1  Beitragvon MadMasterMichi » Mo 22 Feb, 2016 18:52

Hallo zusammen!

Lang hats gedauert, aber ich hab mal wieder mit meiner SSD ärger. Die Situation ist die: ich hatte eine 240 GB Crucial Ma mSata SSD eingebaut, die wurde mir aber zu klein. Habe mir dann die Samsung EVO 850 mit 500 GB geholt. Die läuft soweit einwandfrei. Die alte 240 GB Platte wollte ich in einem Gehäuse als externe platte nutzen. Damit da im Grunde nur eine Partition drauf ist, und alles vom System weg ist, hab ich die 240GB SSD komplett formatiert und auch in der Datenträgerverwaltung die ganzen Partitionen entfernt und wollte dann eine neue Partition über die komplettte Platte machen.

Leider wird die platte nun als "Nicht initialisiert" angezeigt, und lässt sich auch nicht initialisieren("Gerät nicht bereit"). Nach einigem Googlen meine ich nun die Ursache gefunden zu haben: Ich hab alles von der Platte gelöscht, auch irgendsoeine Systempartition oder Bootsektor (obwohl ich von der platte ja gar nicht booten will).

Zumindest wenn ich versuche auf die Platte Win7 oder Win10 zu installieren, dann kommt ne Meldung dass eine erforderliche Partition fehlen würde. Intern eingebaut wird die 240 GB platte auf jeden Fall erkannt im BIOS, und das gehäuse funktioniert mit meiner ganz alten 128 GB SSD auch hervorragend, daher liegt der Fehler wirklich irgendwo an der Software der 240 GB platte.

Hat jemand von euch ne idee was man da machen kann oder wie man das angehen muss?

Mein Plan war jetzt erstmal noch, mit Clonezilla einfach die komplette 128 GB Platte auf die 240 GB platte zu klonen, und dann zu hoffen sie geht wieder...

Wenns da so tief in irgendwelche Dateisysteme und Software geschichten rein geht, da kenn ich mich leider nicht mehr aus. Danke für eure Tipps schonmal =)

~Michi


_________________________________________________________________________________________________

I'm the best there is at what I do - But what I do isn't very nice.


MadMasterMichi
Mancubus
Mancubus

Beiträge: 2362
Registriert: Do 05 Feb, 2009 17:26
Wohnort: Bayern, des samma mir!

Re: SSD komplett formatiert - wird nicht mehr erkannt

Beitrag Nummer:#2  Beitragvon doom486 » Mo 22 Feb, 2016 19:10

Hi,

ich kann dir nicht folgen  :ugly:  :ugly:  :ugly:  Also die MSATA Platte ist jetzt in einen externen Laufwerk ?? Und warum willst du ein Betriebssystem auf einen externen Laufwerk installieren ?? Die Evo ist doch keine MSATA oder doch ?? Und wenn nein, warum bleibt die MSATA nicht im MSATA Slot ??  Wenn du nicht auf die MSATA zugreifen kannst, wie konntest du da Daten löschen  :ugly:  :ugly:  :ugly:

Sry aber ich bin verwirrt


CS Spüche:
"Das war ein lag"
"Du lucker"
"Du Cheater"
"Meine Maus hat gehakt"
"Die Sonne hat geblendet"
"Campen gehört zum Spiel"
"Scheiß Kiddi"
doom486
ArchVile
ArchVile

Beiträge: 1853
Registriert: Do 12 Feb, 2009 07:52

Re: SSD komplett formatiert - wird nicht mehr erkannt

Beitrag Nummer:#3  Beitragvon MadMasterMichi » Mo 22 Feb, 2016 22:10

Also alles dreht sich nur um die 240 GB SSD. Damit hab ich irgendwas angestellt, und habe keinen Zugriff mehr. Die platte lässt sich nicht iniitialisieren, und ich kann nichts damit machen (nicht mal komplett neu ein betriebssystem aufspielen, was ich als test mal ausprobiert hatte). Im BIOS wird sie aber angezeigt.


_________________________________________________________________________________________________

I'm the best there is at what I do - But what I do isn't very nice.


MadMasterMichi
Mancubus
Mancubus

Beiträge: 2362
Registriert: Do 05 Feb, 2009 17:26
Wohnort: Bayern, des samma mir!

Re: SSD komplett formatiert - wird nicht mehr erkannt

Beitrag Nummer:#4  Beitragvon doom486 » Mo 22 Feb, 2016 22:23

Nimm mal ein live Linux und gugge  ob du dort die platte initizilisieren kannst.


CS Spüche:
"Das war ein lag"
"Du lucker"
"Du Cheater"
"Meine Maus hat gehakt"
"Die Sonne hat geblendet"
"Campen gehört zum Spiel"
"Scheiß Kiddi"
doom486
ArchVile
ArchVile

Beiträge: 1853
Registriert: Do 12 Feb, 2009 07:52

Re: SSD komplett formatiert - wird nicht mehr erkannt

Beitrag Nummer:#5  Beitragvon OzZ-M3 » Fr 20 Mai, 2016 11:59

Du musst den MBR neu "erstellen" lassen bzw. GPT.

Du musst dich halt entscheiden, was du willst. Ich selbst bevorzuge nach wie vor den MBR. Damit wird sie dann auch wieder im System erkannt bzw. kann dann wieder verwendet werden!

Siehe hier:
http://www.hardwareluxx.de/community/f230/mbr-nicht-mehr-da-neu-erstellen-ohne-laufendes-windows-863266.html

Der Weg könnte helfen!


Bild
OzZ-M3
Boardguard
Boardguard

Beiträge: 757
Registriert: Do 05 Feb, 2009 07:22
Wohnort: Hessen


Zurück zu Hardware

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron