EXCEL

Seid ihr auf Vista hereingefallen? Heult euch aus...

EXCEL

Beitrag Nummer:#1  Beitragvon C-Ro » Di 19 Aug, 2014 14:53

Moin.

Ich habe mal eine EXCEL-Frage. Grundsätzlich geht es um die WENN;DANN;SONST-Funktion. Allerdings mit Text.

In einer Tabelle möchte ich wenn in Zelle 2C

Bauarbeiter

steht, dass in Zelle 2G die Summe der Zellen  2E und 2F steht.


Wenn in Zelle 2C allerdings

Homofürst

steht, soll die Summe der Zellen 2E und 2F in 2H stehen.


Weiß einer wie das funktioniert und lässt mich an seinem Wissen teilhaben?


god bless you

Bild Bild Bild
C-Ro
Chief Inspector
Chief Inspector

Beiträge: 19268
Registriert: Mi 04 Feb, 2009 14:40
Wohnort: LowerSaxonyMainCity

Re: EXCEL

Beitrag Nummer:#2  Beitragvon Lt. H. » Di 19 Aug, 2014 15:57

Meinst du so?

http://www.file-upload.net/download-9401164/c_ro.xlsx.html

Feld G2: =WENN(B2="Bauarbeiter";SUMME(E2:F2);"")

Feld H2: =WENN(B2="Homofuerst";SUMME(E2:F2);"")

Edit, ist jetzt nicht alles in der exakt gleichen Zeile wie in deiner Angabe, aber du weißt schon, wa?


Lt. H.
ArchVile
ArchVile

Beiträge: 1802
Registriert: Fr 09 Apr, 2010 15:48
Wohnort: Österreich

Re: EXCEL

Beitrag Nummer:#3  Beitragvon Chris Sabion » Di 19 Aug, 2014 20:06

In Zelle 2G steht Folgendes:

Code: Alles auswählen
=(WENN(C2="Bauarbeiter";SUMME(E2:F2);))



In Zelle 2H steht Folgendes:

Code: Alles auswählen
=WENN(C2="Homofürst";SUMME(E2:F2); )



So sieht das als Screenshot aus:


Bild


Vielleicht nicht direkt das was Du willst, weil es zwei Formeln sind, aber eventuell hilft der Ansatz...


Hmmm...ich könnte schwören dass Clive Owens Beitrag noch nicht da stand als ich meinen abgeschickt hatte  :uhm:


BildBildBild
Chris Sabion
Senior Marine
Senior Marine

Beiträge: 13285
Registriert: Mi 04 Feb, 2009 13:11
Wohnort: Dortmund

Re: EXCEL

Beitrag Nummer:#4  Beitragvon C-Ro » Mi 20 Aug, 2014 10:31

Hey SUPER!

Hat geklappt!


god bless you

Bild Bild Bild
C-Ro
Chief Inspector
Chief Inspector

Beiträge: 19268
Registriert: Mi 04 Feb, 2009 14:40
Wohnort: LowerSaxonyMainCity


Zurück zu Software

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron